Jump to content


Photo
- - - - -

mediashare 4.3 Script


  • Please log in to reply
2 replies to this topic

#1 Franz

Franz

    Junior Member

  • Members
  • 24 posts

Posted 03 September 2014 - 04:44 PM

There are two versions of mediashare 4.3
 
One is named "mediashare 4.3-PHP5.4" - Can I use this version under PHP 5.3.28 ?
 
By the way.... I noticed that in the version "media share 4.3" for PHP versions below 5.4, the file "audio_conversion.php" is wrong. Four program lines are missing (106-109).
These lines are included in the release "media share 4.3-PHP5.4". 


#2 Admin

Admin

    Administrator

  • Administrators
  • 65 posts

Posted 03 September 2014 - 06:54 PM

MediaShare 4.3 - PHP 5.4 should be used on PHP 5.4 and newer. Why would you use that on PHP 5.3 ? If you don't get any DEPRECATED notices in your MediaShare 4.3 installation then you don't need the one for PHP 5.4



#3 Franz

Franz

    Junior Member

  • Members
  • 24 posts

Posted 03 September 2014 - 09:36 PM

.... Why would you use that on PHP 5.3 ? If you .....

 

because I thought ... WHAT, if there were more false script-files include in mediashare 4.3 (for older versions than php 5.4)   :confused:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users